VConsole and VBilling Web Portals are not responding
Incident Report for VConsole by VirtualPBX
Resolved
We are considering this issue resolved. Email notifications for the vConsole platform now behave as designed. Thank you again for your patience!
Posted 6 months ago. Apr 29, 2019 - 22:10 PDT
Update
We have completed our maintenance window to resolve the issues with email notifications for the vConsole platform. Please keep an eye on our status incident as we monitor it throughout the evening. We deeply apologize for the inconvenience, and appreciate your patience in this. Thank you very much!
Posted 6 months ago. Apr 29, 2019 - 20:42 PDT
Update
We are continuing to prolong the maintenance window to resolve the vConsole platform's issue with email notifications.
Posted 6 months ago. Apr 29, 2019 - 20:11 PDT
Update
We have scheduled a maintenance window for 5:15 PST this evening in attempt to find a resolution to the email notification issue for customers on the vConsole platform
Posted 6 months ago. Apr 29, 2019 - 16:38 PDT
Update
We are persisting investigation on today's issue regarding email notifications for customers on our vConsole platform
Posted 6 months ago. Apr 29, 2019 - 14:22 PDT
Update
We are continuing to look into the email notifications for the vConsole platform
Posted 6 months ago. Apr 29, 2019 - 12:43 PDT
Update
We are seeing delays in sending emails for VConsole. This may be related to work performed overnight. The team is working on the issue.
Posted 6 months ago. Apr 29, 2019 - 08:38 PDT
Monitoring
VConsole access has been restored. The team will be monitoring the systems into the morning before considering this incident is resolved.
Posted 6 months ago. Apr 29, 2019 - 02:35 PDT
Update
We are implementing a permanent resolution for this incident. This will interrupt access to Web Services for a 2-5 minutes. This may impact phone services for some customers for 1-2 minutes.
Posted 6 months ago. Apr 29, 2019 - 00:28 PDT
Update
We have restored VConsole access. It will be intermittent while the team continues work on the underlying issue.
Posted 6 months ago. Apr 28, 2019 - 23:42 PDT
Update
We are continuing to work on a resolution for this issue.
Posted 6 months ago. Apr 28, 2019 - 21:50 PDT
Update
The team continues working on the issue with VConsole.
Posted 6 months ago. Apr 28, 2019 - 19:56 PDT
Update
Access to the VBilling portal has been restored. We are working on resolving the issue with VConsole.

Phone Services are not affected.
Posted 6 months ago. Apr 28, 2019 - 19:07 PDT
Identified
We have identified the components affected and are working to resolve the issue. Phone service is not affected.
Posted 6 months ago. Apr 28, 2019 - 18:02 PDT
Investigating
We are currently investigating this issue.
Posted 6 months ago. Apr 28, 2019 - 17:58 PDT
This incident affected: VConsole.