Vconsole - Call Quality Issues
Incident Report for VConsole by VirtualPBX
Resolved
This issue has been resolved, We will provide a postmortem in the following days.
Posted about 2 months ago. Jun 26, 2019 - 15:57 PDT
Update
The issue has been resolved. We will continue to monitor this throughout the day.
Posted about 2 months ago. Jun 26, 2019 - 09:36 PDT
Monitoring
Our provider has resolved the network issue and we are now monitoring the issue for the next 24 hours.
Posted about 2 months ago. Jun 25, 2019 - 15:18 PDT
Update
The provider has isolated a network failure on their side and is currently working on a resolution.

Dash customers are not affected by this issue.
Posted about 2 months ago. Jun 25, 2019 - 14:09 PDT
Update
The network issue at our provider has been escalated to an advanced team which is working diligently to solve the call quality problems on Vconsole.

Dash customers are not affected by this issue.
Posted about 2 months ago. Jun 25, 2019 - 13:38 PDT
Update
We are continuing to work on a resolution to the Vconsole call quality this issue with our provider

Dash customers are not affected by this issue.
Posted about 2 months ago. Jun 25, 2019 - 13:00 PDT
Update
We are continuing to work on a resolution to the Vconsole call quality this issue with our provider

Dash customers are not affected by this issue.
Posted about 2 months ago. Jun 25, 2019 - 11:31 PDT
Update
The issue has been escalated within our provider and more resources are being diverted towards this problem while we work towards resolution.

Dash customers are not affected by this issue.
Posted about 2 months ago. Jun 25, 2019 - 10:26 PDT
Update
The issue that is impacting call quality for Vconsole customers is at the internet backbone provider's network. We are still working with them to resolve this issue.

Dash customers are not affected by this issue.
Posted about 2 months ago. Jun 25, 2019 - 09:21 PDT
Identified
Upstream providers are still experiencing issues and we are working with them to resolve the call quality problems experienced by some Vconsole customers.

Dash customers are not affected by this issue.
Posted about 2 months ago. Jun 25, 2019 - 08:30 PDT
Monitoring
The Call Quality issue has been resolved. We will continue to monitor our services.
Posted about 2 months ago. Jun 24, 2019 - 22:24 PDT
Update
While our upstream providers are continuing to work toward a resolution, the issue appears to be clearing. Our team is testing systems to monitor the progress.
Posted about 2 months ago. Jun 24, 2019 - 21:03 PDT
Update
Our upstream provider has found a problem with the interconnection between QWest/CenturyLink and Level3. This appears to be the cause of today's call quality issues.

The provider's team is working on a resolution now.
Posted about 2 months ago. Jun 24, 2019 - 19:22 PDT
Update
We are continuing to work with our upstream provider to resolve network performance impacting call quality for some VConsole customers.

Dash customers are not affected by this issue.
Posted about 2 months ago. Jun 24, 2019 - 19:01 PDT
Update
Multiple upstream network providers are enaged on this issue and attempting to resolve the issue.
Posted about 2 months ago. Jun 24, 2019 - 18:10 PDT
Update
We are working with our upstream provider to resolve network performance impacting call quality for some VConsole customers.

The issue is related to the wide-spread issue that affected a significant portion of Internet traffic in North America today, including the network connections from the VirtualPBX VConsole platform.

The cause appears to be a major networking error on the Verizon network, one of the major Internet backbone providers.

This issue does not affect the Dash platform.
Posted about 2 months ago. Jun 24, 2019 - 15:37 PDT
Update
We are continuing working with an upstream carrier in a networking issue, We will provide updates as they become available, thanks.
Posted about 2 months ago. Jun 24, 2019 - 15:18 PDT
Identified
We have identified the issue with call quality and are working on a resolution.
Posted about 2 months ago. Jun 24, 2019 - 13:12 PDT
Investigating
We are currently investigating reports of Vconsole customers experiencing call quality issues.
Posted about 2 months ago. Jun 24, 2019 - 12:03 PDT
This incident affected: VConsole.