Vconsole - Voicemail to Email Transmission not working
Incident Report for VConsole by VirtualPBX
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 06, 2019 - 12:17 PDT
Monitoring
We have identified the issue with vConsole's email notifications for voicemails. It is now resolved at this time. If you continue to experience issues, please contact our support team. Thank you for your patience!
Posted 2 months ago. Aug 06, 2019 - 11:14 PDT
Investigating
We are currently investigating an issue with Vconsole customers not receiving their voicemail to email transmissions.

Dash customers are not affected by this issue.
Posted 2 months ago. Aug 06, 2019 - 11:00 PDT
This incident affected: VConsole.