vConsole - Outbound VoIP experiencing delays
Incident Report for VConsole by VirtualPBX
Resolved
This issue has been resolved.
Posted 2 months ago. Jun 17, 2019 - 18:38 PDT
Monitoring
We have resolved the issue regarding initial delays when making outbound calls from VoIP devices on vConsole. We apologize for this inconvenience, and will monitor this throughout the evening. Thank you for your patience!
Posted 2 months ago. Jun 17, 2019 - 17:37 PDT
Identified
We have identified the issue with outbound VoIP calls from vConsole and are working to resolve it. We appreciate your patience in this and apologize for the inconvenience.
Posted 2 months ago. Jun 17, 2019 - 16:30 PDT
Update
We are continuing to investigate this issue with vConsole outbound calls via VoIP devices.
Posted 2 months ago. Jun 17, 2019 - 15:11 PDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jun 17, 2019 - 13:13 PDT
Identified
We are currently investigating an issue where vConsole calls placed Outbound from VOIP phones experience about a 30 second delay before connecting. We are moving to resolve this issue ASAP - Inbound calls do not appear to be affected.
Posted 2 months ago. Jun 17, 2019 - 13:04 PDT